DirectBiller - Some Credit Card payments are failing intermittently – Incident details

All systems operational

Some Credit Card payments are failing intermittently

Resolved
Degraded performance
Started about 1 month agoLasted 1 day

Affected

DirectBiller - APIs

Degraded performance from 8:06 PM to 12:41 PM, Operational from 12:41 PM to 5:58 PM, Degraded performance from 5:58 PM to 9:07 PM

Updates
  • Resolved
    Resolved

    TSYS (a Global Payments company) has confirmed that the issue affecting credit card transactions has been resolved. No failed credit card transactions have been observed since 1:27 PM ET.

    We will share a root cause analysis (RCA) from TSYS or their downstream providers as soon as it becomes available.

  • Update
    Update

    We’re still seeing downstream connectivity issues at the TSYS payment gateway level. As a result, small number of credit card transactions that go through TSYS are still failing. We will continue to monitor and provide updates here.

  • Monitoring
    Monitoring

    We’re not seeing the intermittent CC payment failures at this point. We will continue to monitor.

    Thanks

    Aliaswire SRE

  • Identified
    Identified

    Some Credit Card payments are failing intermittently due to a downstream connectivity problem at a payment gateway. We will keep you posted as we hear from the gateway partner.

    Thanks

    Aliaswire SRE Team